Jump to content


Photo

Sneeuw en een blauw knipperende grond.


  • Please log in to reply
12 replies to this topic

#1 Arual

Arual

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted 28 February 2007 - 03:31 PM

Na alles geïnstalleerd te hebben, ben ik lekker aan het spelen en gaat het eindelijk sneeuwen ((want daar zit je toch op te wachten :-) )
Erg leuk alle dingen buiten worden wit, van planten struiken en het hondenhok.
Alleen ineens werd de grond buiten blauw en ging staan te knipperen :?: , je wordt er helemaal gek van.:wacko:
Als ik in de bouw/koopmode ga is alles normaal (je ziet geen sneeuw en geen blauwe grond) en als ik sneeuw op de grond uitklik via het optiescherm is ook alles goed.
Maar ik wil juist de SNEEUW zien :angry:

Iemand anders die hier ook last van heeft, iemand een idee mischien?????

Hier wat screens:

Posted Image

en ik heb nu ook een heel raar blauwblok bij de aanwijzer:
Posted Image

Ik heb het spel al opnieuw opgestart en alle downloads uitgezet, maar het blijft zo.
Snap er weer eens nix van, het begon zomaar midden in een spel :?

#2 Simsfan88

Simsfan88

    Advanced Member

  • Members
  • PipPipPip
  • 8,740 posts

Posted 28 February 2007 - 04:53 PM

Dat ligt aan je videokaart. Deze moet je upgraden, of als hij al te oud is zul je een nieuwe moeten kopen. ;)
Posted Image Posted Image

#3 Arual

Arual

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted 28 February 2007 - 05:56 PM

Ik heb net een nieuwe PC met een nieuwe videokaart :?

Maar ik ben inmiddels al wat verder, ik heb m'n hele map met dowloads (iets van 7000) uit het spel gehaald en nu draait het wel normaal.
Zal nu de dowloads weer per stuk of 10 te gelijk terug gaan zetten en ik ga zo proberen er achter te komen waar het nu echt aan ligt.

#4 Simsfan88

Simsfan88

    Advanced Member

  • Members
  • PipPipPip
  • 8,740 posts

Posted 28 February 2007 - 05:58 PM

7000 :-o

Tja, dat zou er dan ook weer aan kunnen liggen :P
Posted Image Posted Image

#5 Jean

Jean

    Advanced Member

  • Members
  • PipPipPip
  • 5,646 posts

Posted 28 February 2007 - 06:03 PM

Wow!
Laat ons horen of het daadwerkelijk daaraan lag ;)
Posted Image

#6 Nina

Nina

    Advanced Member

  • Teamleden
  • 8,196 posts

Posted 28 February 2007 - 06:10 PM

Dan worden die meshes niet ondersteunt door het spel, moet je wachten op de nieuwste CEP
‘You do not need the bible to justify love, but no better tool has been invented to justify hate.’ - Richard A. Weatherwax

#7 Arual

Arual

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted 01 March 2007 - 06:33 AM

Dan worden die meshes niet ondersteunt door het spel, moet je wachten op de nieuwste CEP


Maar hoe kan dat dan als ik er al een tijdje, en dan heb ik het over een kwartiertje mee gespeeld hebt :? .
Het begon toen het begon te sneeuwen :?

Ik ga vandaag nog het e.e.a. uitproberen, ik ga langzamerhand wat downloads terug zetten.

#8 Jean

Jean

    Advanced Member

  • Members
  • PipPipPip
  • 5,646 posts

Posted 01 March 2007 - 09:19 AM

Maar dat moet je dan wel in een backup doen.. zeker als je zoveel downloads hebt, anders ben je alles kwijt en da's ook wel een beetje zonde.
Posted Image

#9 Arual

Arual

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted 01 March 2007 - 11:56 AM

Maar dat moet je dan wel in een backup doen.. zeker als je zoveel downloads hebt, anders ben je alles kwijt en da's ook wel een beetje zonde.


Tuurlijk heb ik ook een back-up gemaakt en heb inmiddels zo'n 500 downloads teruggeplaats.
Het spel draait nog steeds goed, duimen dat het zo door mag gaan ;)

#10 miramar

miramar

    Advanced Member

  • Members
  • PipPipPip
  • 837 posts

Posted 01 March 2007 - 12:47 PM

hopen dat het goed gaat ja ik zal voor je duimen meestal ligt het aan de downloads even weghalen en weer terug plaatsen en dan zou het in orde moeten zijn soms ook niet en dan moet je op de patch wachten
Kom en doe mee aan de nieuwe legacy van sims 3 !!

#11 Arual

Arual

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted 03 March 2007 - 07:35 AM

Nou ik ben er uit :cheer: .
Ik ben in eerste instantie begonnen met zo'n 10 downloads terug te zetten -> spel op starten -> kijken of het speelt en dan weer uit en de volgende 10 downloads.
Nou dat duurde natuurlijk veel te lang, de stap naar 100 per keer was snel gemaakt :biggrin: .
Het speel bleef het steeds maar goed doen, dus toen over naar 500 stuks per keer.
Uiteindelijk had ik dus alles teruggezet en tot mijn verbazing :?: draaide het spel prima, tot gisteravond in eens alles weer blauw werd.
Het begon met doorzichtige simmetjes en het spel wel oncontroleerbaar.
Ik uit het spel en wat bleek, sinds 2 weken hebben we een nieuwe PC met een nieuw soort VIRUSSCANNER, en die is dus de oorzaak van al dit gedoe :pissed:.
Voorheen (op de oude PC dus) zat Norton, die ik nooit uitzette als ik ging spelen, deze gaf dus ook nooit storingen.
NU draaien we met Bullgard en die is dus continu bezig met online te zoeken naar Update's, dat was dus ook het geval gisteravond tijdens het spelen.
Na het afsluiten van de Sims zag ik een scherm met de mededeling dat Bullgard nieuwe update's had gevonden en gedownload.
Ik heb Bullgard uitgezet, ben opnieuw gaan spelen en ondervind geen enkel probleem meer :whistling:

Ik weet het staat ik de bijgaande boekjes dat je je virusscanner uit moet zetten maar toch...dit was een wijze les, die me dus heel veel tijd heeft gekost, nu pas kan ik gaan genieten van m'n nieuwe spel ;-)

#12 Babske

Babske

    Advanced Member

  • Members
  • PipPipPip
  • 1,543 posts

Posted 03 March 2007 - 09:56 AM

Download anders AVG. Die is gratis en haalt maar 1x per dag een update (vaak 's morgens om 8 uur, dan update hij alleen als je de pc aanzet na 8 uur). Ik heb sinds ik AVG heb, geen virussen meer, met Norton had ik constant problemen.
www.grisoft.com

#13 Arual

Arual

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted 04 March 2007 - 10:20 AM

Download anders AVG. Die is gratis en haalt maar 1x per dag een update (vaak 's morgens om 8 uur, dan update hij alleen als je de pc aanzet na 8 uur). Ik heb sinds ik AVG heb, geen virussen meer, met Norton had ik constant problemen.
www.grisoft.com


Ik ben opzich erg tevreden over Bullgard, zal hem in het vervolg dus gewoon uitzetten als ik ga Simmen.
Maar dank voor je advies.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users