Jump to content


Photo

weer wat geks...spel stopt spontaan


  • Please log in to reply
7 replies to this topic

#1 makuip

makuip

    Member

  • Members
  • PipPip
  • 11 posts

Posted 05 November 2008 - 02:48 PM

Ha allen,

Wat ik nu weer heb: zit ik lekker te simmen, ben een druk leven aan het leiden, klapt het spel na een tijdje uit: beeld zwart, monitorlampje knippert en dan moet ik de computer opnieuw opstarten. Gelukkig sla ik regelmatig de kavel op, maar ik ben in zo'n geval dan toch een stuk kwijt. Wie weet hierover iets te melden? Bij voorbaat dank....
Nog een vraagje: ik dacht (maar ik ben verder een digibeet) dat het kan liggen aan berichten die tussendoor komen (van windows of Norton i.v.m. updates), kan het daaraan liggen? Hij klapt wel vaker uit als er zo'n bericht komt, maar dan kan ik hem van onder uit mijn taakbalk wel weer 'ophalen'.
groets
makuip

#2 Mike SimsFAN

Mike SimsFAN

    Advanced Member

  • Members
  • PipPipPip
  • 387 posts

Posted 05 November 2008 - 05:11 PM

Als je Windows XP hebt en een Dual Core systeem (Om te kijken of je dit hebt kun je dit doen: rechtermuisknop op 'Deze Computer' > 'Eigenschappen' > Tabblad 'Algemeen' > Tekst onder 'Computer:' moet dan iets staan van 'Intel Core 2' of 'AMD 64 X2' ongeveer.) moet je het volgende doen...

Vertaald voor als je geen engels kan: :)

1. Start het spel.
2. Zodra het spel begint te laden/geladen is druk je CTRL+ALT+DEL om het 'Taakbeheer' op te brengen.
3. Zoek in de lijst van het tabblad 'Processen' 'Sims2.exe' of 'Sims2EP#.exe' (waarvan # een cijfer is), rechtermuisknop erop en druk op 'Affiniteit instellen...'
4. Nu verschijnt er een venster, schakel daar CPU0 uit als er 2 beschikbaar zijn. (als er 3 beschikbaar schakel CPU0 en CPU1 uit, bij 4 CPU0, CPU1 en CPU2 enz...)

Dit moet elke keer als je De Sims 2 opstart...

Bron: http://www.sims2wiki.info/wiki.php?title=G...ual_Core_Issues
Slahaaaaaaaaaahaaaaaaaa!

#3 makuip

makuip

    Member

  • Members
  • PipPip
  • 11 posts

Posted 06 November 2008 - 09:48 PM

Hoi Mike Simsfan,

zeer bedankt voor je advies: ik heb (vooralsnog) geen problemen meer gehad. Wel ben ik erg nieuwsgierig naar wat ik met CPU uitschakel en of het na het simmen weer automatisch aan gaat.
Nog eens dank, helemaal blij.
Dat dual Core gedoe kon ik niet zo gauw vinden, er staat Intel ® Pentium® 4CPU 3.00GHz en dan de kloksnelheid..... maar heb je advies helemaal opgevolgd, zal wel goed zijn toch?

groets
makuip

#4 Jean

Jean

    Advanced Member

  • Members
  • PipPipPip
  • 5,646 posts

Posted 07 November 2008 - 03:04 PM

Of het een Dual Core is kun je dacht ik vinden door naar Start --> Dxdiag --> en dan kijken wat er bij processor staat dacht ik, bij Beelscherm tabblad.

Kan het mis hebben hoor :P
Posted Image

#5 makuip

makuip

    Member

  • Members
  • PipPip
  • 11 posts

Posted 07 November 2008 - 05:20 PM

Owow Jean, ook daar staat Intel®PentiumR 4CPU 3.00GHz (2CPUs), dat is het. Meer hocuspocus kan ik niet vinden.... maarhet spel blijft naongeveer 2 uur spelen uitklappen: scherm op zwart (geen enkele mededeling dus), monitor knippert, computer kan dan alleen aan de praat worden gebracht met resetten. Gék word ik ervan. Ik heb overigens (uiteraard) wel de raad van MikeSimsFan opgevolgd met die affiniteitinstelling en zo. brrrrrrr
Bedankt voor je reactie.

groets
makuip

#6 Mike SimsFAN

Mike SimsFAN

    Advanced Member

  • Members
  • PipPipPip
  • 387 posts

Posted 07 November 2008 - 07:21 PM

Maar werkte het? Of is het probleem er nog steeds?
Slahaaaaaaaaaahaaaaaaaa!

#7 makuip

makuip

    Member

  • Members
  • PipPip
  • 11 posts

Posted 07 November 2008 - 07:56 PM

Neej Mike, 't is niet goed hoor. Het werkt voor ongeveer 2 uurtjes en dan slaat de boel 'op zwart' :x . Ik kan dus wel leuk spelen (hoe ouwer hoe gekker moet je maar denken). Ik sla nu wat vaker de kavel op. Het lijkt wel (maar dat kan ik volledig verkeerd hebben) of het gebeurt als het spel een wat grotere actie uitvoert of als er iets nieuws gebeurt met de sims (bijv. kindje krijgen, naar werk gaan, samenwonen, of als de buren op bezoek komen, het begint dan met wat ik noem 'hakkelend' bewegen van de simmetjes, maar ook weer niet altijd. Het is me wel opgevallen dat ik urenlang kan bouwen; dan gebeurt er dus niks bijzonders.
Ik ben intussen wat gaan googelen en van de automatiseringsboys op kantoor weet ik nu wel hoe en wat CPU is. Zo leer ik ook nog eens wat op mijn oude dag. :-P
't Blijft echter klunen. Het gedonder is begonnen na installatie van de twee laatste pakketten (Vrije tijd en Appartementen).
Voor de duidelijkheid: ben meer een huizenbouwer dan speler (alhoewel ik dat ook wel leuk vind), heb alle uitbreidingen en ik bárst van de downloads die over het algemeen van wel van Mod (MTS) komen. Maar: zonder downloads heb ik hetzelfde probleem.
Ik heb systeemeisen gecheckt: klopt allemaal, er zit een goede Nvidia GForce 7600 in. Er is nog voldoende ruimte op de schijf, etc.etc. Ik heb deze comp laten bouwen door ACI Computers (overigens zijn die wijlen begreep ik), speciaal voor de Sims.
Nog eens dank voor jullie moeite en wie weet hoor ik nog wat. ;)

groetz
makuip

#8 Mylan

Mylan

    Advanced Member

  • Members
  • PipPipPip
  • 324 posts

Posted 06 January 2009 - 05:32 PM

Oh ik heb dat ook gehad, zelfde systeem had ik. :P
Ik ben toen eigenlijk met de Sims gestopt omdat het beeldscherm steeds uitviel, en ik kon niet eens normaal spelen.

Gelukkig heb ik nu een laptop gekocht.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users