Jump to content


Photo

SC4 opstarten werkt niet


  • Please log in to reply
6 replies to this topic

#1 Frelunior

Frelunior

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 27 June 2010 - 06:45 AM

Hallo mensen,

Ik heb het precies zelfde probleem als in het volgende topic: http://forums.simparool.nl/index.php?showtopic=5342.
<in het kort: simcity 4 start niet op als je CD 1 of 2 erin doet, zie het topic voor uitgebebreide informatie>

Maar ik heb vernomen dat als je op het bureaublad icoon klikt het dus wel werkt, nou het probleem: ik heb geen bureublad icoon van het spel. Weet iemand hoe je dit wel kan krijgen, of weet iemand een andere oplossing voor het opstartprobleem?

Alvast bedankt,

MVG
Frelunior/Roy,
Nieuw hierzoo!

#2 Jozza

Jozza

    Forum Dictator in ruste

  • Admin - Ex-dictator
  • 4,183 posts

Posted 27 June 2010 - 01:19 PM

Klinkt als een probleem met autorun. Je hoeft niet per se een bureaublad icoon te hebben, je kunt ook gewoon proberen het spel op te starten met het exe bestand in de map waar SC4 geïnstalleerd is. Volgens mij heet dat bestand ook gewoon SC4.exe.
Posted Image

"Today, we celebrate the first glorious anniversary of the Information Purification Directives. We have created, for the first time in all history, a garden of pure ideology. Where each worker may bloom secure from the pests of contradictory and confusing thoughts. Our Unification of Thoughts is more powerful a weapon than any fleet or army on earth. We are one people, with one will, one resolve, one cause. Our enemies shall talk themselves to death and we will bury them with their own confusion. We shall prevail!"

#3 Wouter

Wouter

    Advanced Member

  • Admin - Forumadmin
  • 8,471 posts

Posted 27 June 2010 - 01:42 PM

Staat het spel anders ook niet gewoon in het start menu? Vanaf daar kun je namelijk ook gewoon snelkoppelingen slepen naar het bureaublad.

#4 Frelunior

Frelunior

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 27 June 2010 - 02:59 PM

Klinkt als een probleem met autorun. Je hoeft niet per se een bureaublad icoon te hebben, je kunt ook gewoon proberen het spel op te starten met het exe bestand in de map waar SC4 geïnstalleerd is. Volgens mij heet dat bestand ook gewoon SC4.exe.


Ja, het ligt aan Autorun. Ik kan echter geen .exe bestand in de map vinden. :(

@Wouter, Heja! Daar had ik nog niet aan gedacht. It works, echt hardstikke bedankt! ;)
Nieuw hierzoo!

#5 Jozza

Jozza

    Forum Dictator in ruste

  • Admin - Ex-dictator
  • 4,183 posts

Posted 27 June 2010 - 03:59 PM

Er moet een .exe bestand zijn, als ie niet meteen zichtbaar is in de installatiemap dan zit ie waarschijnlijk in een submap. Even naar zoeken dus.
Posted Image

"Today, we celebrate the first glorious anniversary of the Information Purification Directives. We have created, for the first time in all history, a garden of pure ideology. Where each worker may bloom secure from the pests of contradictory and confusing thoughts. Our Unification of Thoughts is more powerful a weapon than any fleet or army on earth. We are one people, with one will, one resolve, one cause. Our enemies shall talk themselves to death and we will bury them with their own confusion. We shall prevail!"

#6 BeachBoy

BeachBoy

    Advanced Member

  • Admin - Forumadmin
  • 10,183 posts

Posted 27 June 2010 - 07:42 PM

Je kan ook even kijken of je autorun weer aan kan zetten (mocht het dus uit staan). Dan kan je doen door "rechtsklik op een dvd station - eigenschappen - automatisch afspelen" te doen en dat dan aan te vinken (als het dus uitstaat) :P.
Posted Image
"It's not pink. It's lightish red."

#7 Frelunior

Frelunior

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 28 June 2010 - 03:56 PM

Ah fijn, het werkt nu gewoon en ik ben al lekker aan het simcity'en. ;)
Nieuw hierzoo!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users